Emergency

yaca

New member
Rating - 0%
0   0   0
Location
ny
Hi all, two days ago the blue hippo fish was hiding in the bottom corner of tank , the yellow tang same size as hippo looked fine so figured an isolated issue. Went to store today was talking to some people and they said maybe ammonia is a little high close to 20 on api test kit. However when I arrived home today the yellow tang had scares all over it and eye was cloudy, figures maybe Iche.

so I had this product from when I attended reef poloza called Rally ruby reef and Kick Ich.
Added as described on bottle and shortly after yellow tang was darting around tank and was trying to hide under leather coral. I had water brewing up so I decided to do a quick 30 percent water change. The yellow tang was active again, but an hour later noticed it lying on its side and I figured the worst has happened... I’m monitoring the ph levels which are above 8 at the moment. As I’m writing this the tang is moving around as usual once again.

If I can add some pics and any suggestions greatly appreciated. This tank is about 15 years old past on from my dad, so I managed it for past 5 years To keep it going, took advantage of Black Friday but still spent a good amount for new hardware , maxspect protein skimmer and 80 watt UV to add to system which I might return if tank is beyond being healthy, I’ll put the effort into treating fish but I’m stuck now as to what should be my next move.


it’s a 110 gallon tank
Running carbon and phos reactor
Algae scrubber

the odd thing with this tank lately is how the water would exit the overflow from The theiling roller Matt sock, it never worked out of the box as a automatic I would have to assist the wheels by hand to Feed more sock but maybe only once a month... lately ever two days the Sock gets clogged/ dirty and would have to assist so maybe water issue not sure where to look.

any suggestions greatly appreciated
 

Attachments

Spartanwarrior

Reefer Always Learning
Rating - 100%
88   0   0
One thing I can add is that if your ammonia level is a 20 w api, u have a serious issue going on. Either your bacteria colony on the live rock died off completely or something died in the tank or your bioload is too high for your tank to process ammonia to nitrite and then nitrates.

Your ammonia levels need to be 0 at all times. Ammonia is toxic at the levels you have
 
Last edited:

albano

Saltwater since 1973
Staff member
Rating - 100%
129   0   0
Based on your pics, you don’t have a yellow tang... you have a Fox face/Rabbitfish.
Also 80w UV is large for a 110g tank... may add a few degrees to your water temperature.
 
Rating - 100%
95   0   0
Location
Queens, NY
That's not ich, looks like a lot of secondary bacterial infections to the wounds he received. Its possible the rabbit got into a fighting match with the tang, which normally would heal over, but with such high ammonia... I've got the same situation with a rabbit and tang I picked up last week which are together in quarantine now. The rabbit got a scratch from a tang right probably when I threw them together, it's turned into a cauliflower wound/growth which is just starting to heal up, as the water quality improves and he gains his appetite back. Anyway, the ammonia is a massive problem and you have to figure out why its there. With the algae scrubber, and an established tank, there shouldn't be any. Was it a result of the medications? massive die off going on.
 

Featured Sponsors


Top